Back to overview
Degraded

Slow Processors Starts

Feb 26 at 02:05pm CET
Affected services
REST API

Resolved
Feb 26 at 02:11pm CET

The new image has now been pulled and cached on all worker nodes.

Created
Feb 26 at 02:05pm CET

A new base image was published to the platform at 14:05 which included major dependency changes, resulting in a large image. While each node on the cluster is pulling the image, processors may take a few minutes to start compared to the typical 1-5 seconds.